Imagevue Community and Support Forums

  • 1
  • 2
  • 3
  • 4
  • 5
  • 9
 
DarthStijn
Experienced
Posts: 27
Joined: 14 Dec 2008, 02:29

Re: Imagevue X2.5 Beta Release

30 Nov 2010, 07:18

Pain, just send you the ftp login on PM for the error :

Fatal error: Exception thrown without a stack frame in Unknown on line 0
 
Sascha
Posts: 11
Joined: 26 Dec 2009, 04:32

Re: Imagevue X2.5 Beta Release

30 Nov 2010, 07:42

pain wrote:
Authentication problem should be resolved now, sorry for the inconvenience.


Works now :) Thanks for the great work !
 
User avatar
Nick
Imagevue Hitman
Posts: 2883
Joined: 02 May 2006, 05:13

Re: Imagevue X2.5 Beta Release

30 Nov 2010, 10:32

DarthStijn wrote:
Fatal error: Exception thrown without a stack frame in Unknown on line 0


Just uploaded new imagevuex25b.zip which should fix this. Other updates are coming, keep posting bugs/issues! Thanks for helping us to test it.
firedev.com
 
DarthStijn
Experienced
Posts: 27
Joined: 14 Dec 2008, 02:29

Re: Imagevue X2.5 Beta Release

30 Nov 2010, 10:48

Hmz, just downloaded the zip file and did the update, but still the same error...
 
Robku
Posts: 13
Joined: 17 May 2010, 23:35

Re: Imagevue X2.5 Beta Release

30 Nov 2010, 11:35

pain wrote:
Right, this is embarrassing, sorry. Uploaded a version with updated ID3 library. What of extensions in music player this might wait a little bit.

Could you please provide a ftp login to your server so we could check what's going on with that Exception thrown thing? It's the second time we got report on this but no live subject to check on.


No problem... If I can help... I will ;)
You already have an FTP login? It is not so easy for me provide you with one... Let me know if you need more... If I have to test something... let me know...

Regards,
Rob
 
User avatar
Metrik
Experienced
Posts: 41
Joined: 08 Jul 2010, 13:20

Re: Imagevue X2.5 Beta Release

30 Nov 2010, 11:37

I get the following message on all screens both in Admin mode and not:

Fatal error: Exception thrown without a stack frame in Unknown on line 0

I'm using HTML and not flash.
Fresh install of the 2.5 beta.
php version 5.3.3

Diagnostics also gives me the below, but the note was there before the upgrade to 2.5b:
open basedir
No support on questions related to these restriction, just ask your hoster to disable this configuration option
 
User avatar
Patrick_D1985
Experienced
Posts: 149
Joined: 19 Jul 2008, 02:26

Re: Imagevue X2.5 Beta Release

30 Nov 2010, 13:52

First off some major props concerning:

- SPEED - Gallery and Admin wise (and this is coming from me the guy with the 75.000 + pictures in gallery guy)
No more waiting 30 secs for the gallery to do something :) almost instant now :D
- ADMIN - Simply put ... what a nice piece of work there guys. What a nice look and feel.

Looking forward to all the neat new things coming :D

I have two issues though:

- I can't edit any of the themes ... clikcing the link just refreshes the page.

- The default folder and file sorting doesn't seem to be taking.

I've set it up
DefaultSortFolders: nd
DefaultSortFiles: na

But folders seem to revert to manual and as dor files the seem to go to auto.

If needed I can provide you with the credentials to log in and such.,
Pain also has an SSH account if im not mistaken from testing from a while bck.

But the best thing to say at this point is : THANK YOU GUYS!

EDIT: These 2 problems also occur in the demo ... so its not a misconfig on my behalf ;)
Just tested it out on the providedd demo and same things happen.
Hope this helps in solving the above mentioned.
PFSquad : Party Freakz Online
Owner / Webmaster / Administrator / Head of Photography
Website : http://pfsquad.nu
 
User avatar
mjau-mjau
Imagevue Wizard
Topic Author
Posts: 9956
Joined: 29 Sep 2006, 23:37

Re: Imagevue X2.5 Beta Release

30 Nov 2010, 20:53

Patrick_D1985 wrote:
- I can't edit any of the themes ... clikcing the link just refreshes the page.


Regarding theme editing, this is in fact a change we made in 2.1.8: You cannot edit native Imagevue themes. Instead you need to "create new" theme from an existing one, and then edit it. Read more here:
viewtopic.php?p=23962#p23962
We will be fixing this a bit for the final release, as this is clearly not apparent to everyone.

Regarding the link, this was a bug and will be fixed today!

Sorting
This gets a bit complicated, but it works like this. The settings in your CONFIG are the default settings. However, if you change them from the admin interface per folder, or sort manually, this will obviously overwrite your config settings. To reset ordering, you need to go to folders where you have changed it, and set the sorting to "auto" in the dropdown.

As for "folder sorting", we figured people dont really need mechanical sorting anymore if they already sorted by drag-and-drop. It makes sense that you would just want to always manually sort your folders, unless you are happy with the default sorting.

Happy to get any feedback though!
 
gpmalone
Experienced
Posts: 60
Joined: 30 Jan 2009, 23:59

mp3 doesn't play, but it's icon shows up as an image...

30 Nov 2010, 23:31

I'm not sure if this is partially redundant to a previous post, but I'm having 2 .mp3 issues with 2.5:

1) The audio player doesn't play -- the little wheel keeps spinning, but never starts. None of my /content/ changed, including the mp3's. I re-uploaded a couple just in case, but no dice.

2) The .mp3 files in my content/(gallery) folders show up as icons, both in the slideshow, and in the thumbnails. How do I get rid of this??

I checked, and my audioplayer settings are still correct -- useimagefolder is true.

Thanks!
 
gpmalone
Experienced
Posts: 60
Joined: 30 Jan 2009, 23:59

Manual sorting

30 Nov 2010, 23:38

Manual sorting with folders seems to work fine -- love the drag and drop!

But I'm having no luck with manually sorting images. I set the sort drop down selection to Manual. I rearrange the image thumbnails to my preference -- but it doesn't stick. Checking the gallery (after emptying cache), it is still the old arrangement. Also in admin after manually arranging, if I click over to another folder to manage, then back to the one i manually sorted, all the icons have reverted back...
I've tried this in multiple content folders, same result.

I can give you login info if you need to check it out...
 
gpmalone
Experienced
Posts: 60
Joined: 30 Jan 2009, 23:59

Re: Imagevue X2.5 Beta Release

30 Nov 2010, 23:41

At the end of my slideshows, after the last image, it used to transition to the thumbnail page. Now it just sits on the last image. I haven't changed any settings for this...

example: http://gpmalone.com/galleries/?startpat ... ce_sunset/

- - -
UPDATE: Nevermind -- fixed this issue -- somehow End_event had changed to startpage

*Still can't play .mp3s though, and .mp3's are showing up as icons in the galleries...
http://gpmalone.com/galleries/#/content ... 01.web.jpg
Last edited by gpmalone on 01 Dec 2010, 09:05, edited 1 time in total.
 
User avatar
Nick
Imagevue Hitman
Posts: 2883
Joined: 02 May 2006, 05:13

Re: Manual sorting

01 Dec 2010, 00:04

gpmalone wrote:
But I'm having no luck with manually sorting images. I can give you login info if you need to check it out...


Yes please and ftp login if possible, it might be related to some server settings.
firedev.com
 
User avatar
Christopher
Experienced
Posts: 238
Joined: 30 Sep 2006, 14:58

Re: Imagevue X2.5 Beta Release

01 Dec 2010, 00:10

Good morning,

Testing 2.5b on a new server and domain this morning. Came up with first two issues:

1. IV-Admin --> Languages : Changes don't save.
2. IV-Admin --> Clear Cache : Where is this located? (I have overlapping thumbs)

I'm also unsure which permissions should be set for the new version. Is there a thread
for this?

Thanks guys! New admin panel is quite nice indeed!
Christopher

Link: http://www.christophergrant.se
 
User avatar
Nick
Imagevue Hitman
Posts: 2883
Joined: 02 May 2006, 05:13

Re: Imagevue X2.5 Beta Release

01 Dec 2010, 02:55

You need to change permissions on content folder, iv-includes/config and iv-includes/languages, also iv-includes/themes might need a chmod. Having written this I believe we might need to review some file structure in the future. We will update

Clear cache is not needed anymore, gallery is auto-cached and auto-published. If it wasn't – that might be a bug. Are you having the latest version from today?

Could you please provide your ftp login so we could take a look on your server what's going on?

Thank you for reporting about languages, update is coming in a bit.

What of Fatal error: Exception thrown this will be resolved also, looks like we have some caching issue on site and the fix I've uploaded yesterday probably didn't reach to people.

After we uploaded the latest release to festivalpictures.be it got fixed, but obviously the files in imagevuex25b.zip aren't the same we uploaded. Stay tuned...
firedev.com
 
User avatar
Christopher
Experienced
Posts: 238
Joined: 30 Sep 2006, 14:58

Re: Imagevue X2.5 Beta Release

01 Dec 2010, 03:06

Pain: FTP info sent via PM.

Uploaded version was from yesterday, not the latest. Tried to re-download just now on Snow Leopard
Mac but when unarchiving the zip the error: (Error 1 - Operation not permitted) is received.

NEW ISSUE: Regular folders have correct file count in menu (15 of 15), however password protect folders does not. (Shows 4 of actual 5).

Thanks!
Christopher
  • 1
  • 2
  • 3
  • 4
  • 5
  • 9