Imagevue X2.7.4

Imagevue X2.7.4

June 27th, 2011By mjau-mjauNo Comments

Basically patches a few circumstantial bugs, and includes some minor improvements and adjustments.

  • Fixed SWF for empty link attribute – Forum
  • Added jQuery hide for html content before SWF appears. The html displays on $(window).load(), apparently after the SWF has taken over.
  • Fixed bug with Imagebuttons where it goes into infinite button loop if fotomoto is enabled and ONLY fotomoto imagebutton is set, but photo not for sale
  • Addthis is back to lazy loading (i.e. page doesn’t wait for it to load)
  • Addthis uses addthis_user from config
  • Fotomoto-like Share config option – if you don’t have ‘share’ button in Image or Maincontrols, enabling share will add those buttons too
  • Fixed Long folder descriptions do not touch the window’s egde in HTML gallery
  • Fixed Missing error message in admin login
  • Fixed folder permissions issue on some systems
  • Removed chmod from config, now Imagevue sets 777 for folders and 666 for files it creates.
  • Admin changes TITLE according to the folder or section you’re in
  • Autotitling uses IPTC:ObjectName as well as other fields.
  • SMTP config is not created anymore if there is nothing to store
  • When copying/moving files, link to the target folder is displayed in the notification message
  • Imagevue remembers if you copy or move files
  • Empty attributes are not being shown in XML
  • Fixed Share > More button
  • Fixed custom [icon] in Textpage title
  • Removed sub & sup from HTML editor
  • Bigger hover buttons in HTML gallery when lightbox is enabled
  • HTML lightbox view displays titles instead of descriptions
  • Colorbox is loaded only when enabled
  • Clickback tracking added to Addthis sharing
  • HTML gallery is viewable on iPhone again

Comments